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This issue we’ve got a host of essential painting 
skills, retouching tricks and exciting new 3D 
techniques to keep you occupied. Whether you’re 
new to Photoshop or in search of some new tricks, 
you’ll ind plenty to sink your teeth into! If you prefer 
to watch, you’ll ind videos for each walkthrough.
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 Welcome to issue 65 of Practical Photoshop! 
If you enjoy the issue, why not subscribe and get 
a whole year for just $19.99?  http://bit.ly/practweet

http://bit.ly/pracface

FIND US HERE…

http://tiny.cc/1vlrsx

http://tiny.cc/ewlrsx

http://tiny.cc/9ulrsx

DOWNLOAD THE 
PROJECT FILES
To download this 

issue's iles, type 

the following link 

into your web 

browser on your 

PC or Mac:

http://tiny.cc/peu4cy

WATCH THE VIDEO
http://tiny.cc/28htsx



LIGHTROOM  
MOBILE UPDATES

New local 
adjustments in 
Lightroom Mobile 
iOS let you make 
graduated ilter 
changes, which 
come in handy for 
darkening skies

There are two big 

Lightroom Mobile 

updates this month:  Lightroom 

for iOS 2.4 and Lightroom for 

Android 2.1.

Lightroom 2.4 for iOS 

ofers an exciting new raw 

technology preview. The idea 

behind this is that, if you’re out 

and about taking photos in the 

raw ile format on your digital 

SLR or CSC and you can’t wait 

to share them, then there’s no 

longer any need to download 

the raw iles to a laptop and 

then convert them to JPEGs 

before sharing.

Instead, you can download 

the iles straight from your 

camera to your smartphone or 

tablet (using either the Camera 

Connection Kit or the Lightning 

to SD or USB kits from Apple). 

You then import the raws 

to your Camera Roll on your 

device and open Lightroom 

Mobile to view them.

Bear in mind, of course, that 

raw iles are much larger than 

JPEGs so will take longer to 

import and load to your phone, 

 NEWS



and will occupy more space 

there: it may not be a great 

idea if your iPhone capacity is 

only 16GB.

Once the raw iles are on 

your smartphone or tablet, 

you can make all the non-

destructive changes Lightroom 

excels at before sharing your 

images with the world, directly 

from any part of the world 

where you can get a data 

connection. We imagine it’ll 

prove a useful feature if you’re 

caught without your laptop 

after a day’s shooting, and 

there are a few stunners on 

your memory card that you just 

can’t wait to start working on.

The other new feature for 

Lightroom Mobile for iOS is one 

that Adobe says that (after 

raw ile support) has been 

requested most: the ability 

to make local adjustments in 

the form of linear and radial 

gradients, just like you can 

in the Windows or Mac OS X 

versions of Lightroom. This’ll 

come in handy for making local 

adjustments such as darkening 

skies or adding vignettes.

Lightroom for Android 

has also seen a signiicant 

update to the camera facility. 

With many Android devices 

now ofering the option to 

shoot in raw DNG format, the 

Lightroom Mobile camera has 

been improved with a new Pro 

shooting mode that gives you 

manual control over shutter 

speed, ISO, white balance and 

focusing as you shoot.

CAMERA RAW AND LIGHTROOM: 
INTRODUCING GUIDED UPRIGHT
There’s a handy new feature within Camera Raw 9.6 or 

Lightroom CC 2015.6. The Transform Tool houses all the Upright 

controls that used to be found within the Lens Correction 

tab – useful for ixing wonky horizons, distorted architecture, 

keystoning and converging verticals.

The four familiar options – Auto, Level, Vertical and Full – have 

now been joined by Guided. This lets you ix image distortion 

by tracing along lines: ind a straight edge within the image you 

know should be horizontal or vertical, then make a second line 

and the tool does the rest.

Once corrected, you might end up losing edges of the image 

that you’d prefer to keep. You can use the Scale slider to zoom 

out, then tweak the positioning with the new Ofset X and 

Ofset Y sliders until you get the crop you’re after.



In this month’s cover story, learn how to give your photos 
the brush-based look with a variety of stunning techniques

TRANSFORM YOUR FAVORITE 
PHOTOS INTO PAINTINGS
Over the following 
pages you’ll ind a 

whole host of fantastic 
tips, tricks and techniques 
for transforming your 

photographs into digital art – 
along with great extras like 
videos, free brush sets and 
quality textures. Whether 
you want to recreate 

the classic look of past 
masters or go for a more 
contemporary treatment, 
you’ll ind plenty to keep 
the creative juices lowing...

 DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/peu4cy ON YOUR PC OR MAC



Duplicate the background, then go to Filter > 
Stylize > Oil Paint. Set Stylization, Cleanliness and 

Bristle Detail to 10 and Scale to 1.6, uncheck Lighting 
and click OK. Press Ctrl/Cmd+F to run again. Go to Filter 
> Nik Collection > Color Efex Pro. (Get it for free at www.

google.com/nikcollection.) Use the Detail Extractor 
ilter to show detail. Add a Color Lookup Adjustment 
Layer, choose Foggy Night and set Opacity to 50%.

1 GET THE OIL PAINTING LOOK

WATCH THE VIDEO
http://tiny.cc/jxt3cy



Go to Edit > Deine Pattern and save. Duplicate 
the layer, press D then go to Filter > Filter Gallery 

> Sketch > Photocopy. Set the Blend Mode to Multiply 
and erase messy parts. Make two new layers below the 
photocopy layer. Fill the lower one with light brown. (Try 
#dbc5b8.) Select the upper one. Grab the Pattern Stamp 
Tool. In the options, target the new pattern, choose 
a bristle brush tip and check Impressionist, then paint.

2 PAINT WITH PATTERNS

WATCH THE VIDEO
http://tiny.cc/w7t3cy



Add a Black and White layer then a Levels layer, 
and squeeze in the whites and blacks. Make a 

new layer, grab the Gradient Tool, and choose a colorful 
preset. Make a gradient and set the Blend Mode to 
Overlay. Add a layer illed with white. Grab the Brush 
Tool and load the free splash brush set from this issue’s 
project iles. Add a Layer Mask and paint with black to 
reveal the face. Add a Posterize Adjustment Layer.

3 USE SPLATTER BRUSHES

WATCH THE VIDEO
http://tiny.cc/dgu3cy



Go to Filter > Camera Raw Filter > Details. Set 
Noise Luminance to 100 and Luminance Detail 

to 20. Add a layer; ill it with of-white. Drag the lower 
layer to the top; add a Layer Mask. Grab the Brush Tool, 
load the Wet Media set and pick a tip. Paint the edges 
black. Add a Posterize Adjustment Layer (40 levels). 
Add a Pattern Fill layer; choose Extra Heavy Canvas. 
Set the Blend Mode to Soft Light with 60% Opacity.

4 MAKE A WATERCOLOR

WATCH THE VIDEO
http://tiny.cc/qku3cy



1 PREPARE THE TOOL 
Open the Layers Panel and click the new 

layer icon to make a new empty layer. Grab 
the Mixer Brush, and in the tool options, 

check Sample All Layers. Click the presets 
dropdown and pick Very Wet. Enable the 
Clean Brush icon and turn Load Brush of. 

2 SMUDGE THE COLORS 
Select a bristle brush tip (we used Round 

Curve Low Bristle Percent) and start painting 
on the empty layer to smudge the colors. 

Block in the background with a large brush, 
then hide the layer, make another new layer 

and use a smaller brush to add details.

CREATE DIGITAL PAINTINGS WITH THE AMAZING MIXER BRUSH 
Wield one of Photoshop’s most creative tools with conidence – and discover how to 

transform your favorite photographs into realistic brush-based art in a few easy steps

 DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/peu4cy ON YOUR PC OR MAC

WATCH THE VIDEO
http://tiny.cc/64w4cy



PAINTING 
ON LAYERS 
As with painting on a 
real canvas, it’s best 
to block in colors irst 
before moving on to iner 
details. The beauty with 
painting in Photoshop is 
that each level of detail 
can be preserved on its 
own layer.

Begin by blocking in 
the background colors 
[1] with a large brush 
tip, smudging the colors 
to eliminate the subject. 
Once done, make a new 

layer, hide the irst sky 
layer and work in stages, 
adding iner details with 
smaller brushes [2]. As 
you paint, you can vary 
the opacity of the photo 
layer while still sampling 
colors from it [3]. 

Round things of by 
adding ridges to the 
brush strokes: merge 
a layer with Ctrl/
Cmd+Shift+Alt+E then 
go to Filter > Stylize 
Emboss [4]. Once this has 
been applied, change the 
Blend Mode to Overlay to 
give your strokes a subtle 
3D quality.

1

2

4

3



1 USE A TABLET
A pen and tablet like the 

Wacom Intuos give smooth 
brush strokes beyond 

anything you could achieve 
with a mouse. Photoshop’s 
Bristle Brushes will behave 

naturally as you apply 
diferent levels of pressure 

or tilt the pen. The bristle 
brush preview gives an idea 

of how it behaves. 

2 WET, LOAD, MIX, FLOW
Wet sets the wetness of the 
canvas. Load refers to how 
much paint is on the brush 
tip – a low load will mean 
the brush dries out more 

quickly. Mix determines the 
ratio of brush to canvas 

mixing – at 100% the 
brush picks up all the paint 
from the canvas, at 0% it 

only adds the loaded color. 
Flow controls the overall 

strength of the brush.

3 LOAD BRUSH
The Load Brush After Each 

Stroke icon is important. 
With the icon toggled on, 
the brush will be loaded 

with a fresh amount of the 
chosen foreground color 

for each new stroke. Leave 
it of if you want to smudge 
the existing colors instead.

4 CLEAN BRUSH
The Clean Brush After Each 
Stroke icon dips your brush 

in an imaginary cup of water 
after each stroke to clean 

it of, so you can start fresh 
with the next stroke. Turn 

it of and the brush will 
retain the color residue 

from previous strokes. If 
unchecked, you can load or 
clean  the brush manually 
with the Color dropdown.

5 WET OR DRY?
There are a range of mixer 

brush presets, from Dry, 
Light Load to Wet, Heavy 
Mix. ‘Dry’ or ‘Wet’ refers to 

the state of the canvas, not 
the brush. A dry canvas will 

not smudge the existing 
colors, while a wet canvas 
will behave as if the paint 
is new, so the underlying 

colors are smudgeable. 

6 SAMPLE ALL LAYERS
Sample All Layers allows 

you to sample from a 
photo while painting 
non-destructively on 

a separate layer.

7 BRISTLE BRUSHES
The Bristle Brushes 

are found in the Brush 
Picker. Each one behaves 

like a realistic artist’s brush 
and features diferences 
in the number of bristles, 

length, thickness 
and stifness.

PHOTOSHOP 
ANATOMY

1

7

2 3

4

5

6

DRY WET



PERFECT POINTILLISM 
Photoshop expert John Beardsworth 

channels Georges Seurat to explain how to 
turn images into an array of coloured dots

FROM THE ARCHIVES...
FOUR DIGITAL ART TECHNIQUES

In four classic videos from the Practical Photoshop archives, learn how to create a classy comic 
book efect, turn faces into line art, get the cutout look and make a Pointillist masterpiece

CLASSY COMIC BOOKS 
Digital painting expert David Cole shows you 
how to transform an image into comic book 

art with a combination of  ilter efects

GET THE MAD MEN LOOK 
Practical Photoshop regular George Cairns 

explains how to create a Mad Men-style 
design with selections and smoke brushes

LEARN LINE ART 
Proliic Photoshop writer and trainer Steve 

Caplin explains how to transform a face into 
colourful, blocky line art with the Pen Tool

WATCH THE VIDEO
http://tiny.cc/4as4cy

WATCH THE VIDEO
http://tiny.cc/ror4cy

WATCH THE VIDEO
http://tiny.cc/ujq4cy

WATCH THE VIDEO
http://tiny.cc/15o3cy



BRUSH UP ON YOUR PHOTO PAINTING 
James Paterson explains how to transform images 
into painterly artwork with a combination of 
Photoshop tools, ilters and our free 37 brushes…

WATCH THE VIDEO
http://tiny.cc/7hp3cy

 DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/peu4cy ON YOUR PC OR MAC

If you’ve ever wished you 

could paint like a pro, but 

lack the talent for ine brushwork, 

here’s an opportunity to create 

beautiful painterly art. Starting 

with a photo, all you have to do 

is apply a few ilter efects then 

brush over with the Pattern Stamp 

Tool to give it a canvas look.

The Pattern Stamp Tool 

might sound like an odd choice – 

but patterns aren’t necessarily 

restricted to recurring lines, 

shapes or textures. In Photoshop, 

you can turn images into patterns. 

So once the image is prepared, 

all you have to do is deine it as 

a pattern, then you can use the 

Pattern Stamp tool to redraw it in 

brush-based form. It’s as if you can 

load the colors and tones across 

an image into the tool, then have 

it redraw the original image as 

something more painterly. The 

results are far more realistic than 

any one-click ilter efect.

PROJECT INFO

You’ll learn
 Use ilters and brush 

tools to transform a photo 
into a painting

You’ll need 
 Photoshop CC

It’ll take 
 One hour

BEFORE AFTER



02  BLUR THE DETAILS
Make a new layer; 

drag it below ‘Sketch’. 
Go to Edit > Fill; choose 
Use: Color and set it to 
#E5E1E1. Name the layer 
‘Paper’. Highlight the 
Background layer and 
duplicate with Ctrl/Cmd+J. 
Go to Filter > Camera Raw 
Filter. In the Detail tab, set 
Noise Luminance to 100 
and Detail to 30. Click OK.

03  PREPARE 
THE PATTERN

Alt-click the eye icon next 
to the highlighted layer to 
hide the others. Go to Edit 
> Deine Pattern. Reveal 
the ‘Sketch’ and ‘Paper’ 
layers. Make a new layer 
and drag it below ‘Sketch’. 
Grab the Pattern Stamp 
Tool. In the options, target 
the new pattern and check 
Impressionist.

01  FROM PHOTO 
TO SKETCH

Open bird_before.jpg. Copy 
the Background layer. Go 
to Filter > Filter Gallery > 
Distort > Glowing Edges; set 
Edge Width to 3, Brightness 
to 4, Smoothness to 14. 
Click OK. Invert with Ctrl/
Cmd+I. Go to Image > Adjust 
> Desaturate. Set the Blend 
Mode to Multiply. Name the 
layer ‘Sketch’.

GET THE BRUSHED ART LOOK



05  USE THE FREE 
BRUSHES 

Continue painting the 
bird. Once done, grab the 
Brush Tool, and load in 
the watercolor brushes 
supplied. Make a new layer 
below the ‘Paint’ layer, 
select a brush tip, choose 
a color and paint a few 
splashes. Add more layers 
and use diferent colors to 
build it up.

06 ADD A CANVAS 
TEXTURE

Click the Create 
Adjustment Layer icon 
and choose Pattern, then 
select a rough texture 
pattern like Parchment. 
Set the Blend Mode to 
Overlay and lower the 
opacity. Add a Levels 
Adjustment Layer; drag 
in the white and black 
points to boost contrast.

04  GET PAINTING
Rename the layer 

‘Paint’. Go to the Brush 
Picker and choose Round 
Fan Thin Stif Bristles. 
Zoom in close and begin 
painting over the feathers 
with the brush, using ] 
and [ regularly to resize 
the tip. Follow the lines 
of the feathers with a 
combination of longer 
strokes and shorter jabs.

GET THE BRUSHED ART LOOK



Once you learn a few painting tricks, you can 
start combining e�ects for a huge variety 

of looks – which is what we did for our cover 
image by mixing this issue’s techniques…

MAKE THE COVER
BEFORE

 DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/peu4cy ON YOUR PC OR MAC



02  PAINT A BACKDROP
Next we added 

splashes and brush streaks 
across the background, 
as seen in the last couple 
of steps from the bird 
painting tutorial on page 
10. Using the supplied 
brush set, we dabbed 
diferent colors over 
several layers, varying 
layer opacity to build up 
the efect gradually.

03  ADD TEXTURES
We can add depth to 

the efect with a couple of 
textures. Here we’ve used 
two from the fantastic 
150-texture pack given 
away free with Practical 

Photoshop 63. First we 
dropped in texture061 
and set the Blend Mode to 
Lighten. Then we added 
texture070, set to Vivid 
Light with 75% Opacity.

01 USE OIL PAINT
Starting with a simple 

headshot, we applied the oil 
paint technique described 
on page 6. We restricted 
the oil paint ilter efect 
to the hair, then lifted the 
shadows to pull out more 
detail, before softening the 
skin slightly using Color Efex 
Pro from Nik Collection. (Get 
it free from www.google.

com/nikcollection.)

MAKE THE COVER



HARNESS THE POWER OF 
CONTENT-AWARE TOOLS
No matter how well you capture a scene 
in-camera, there are times when a little 
tidying can make a big diference…

WATCH THE VIDEO
http://tiny.cc/4pt3cy

With Photoshop’s array of 
Content-Aware tools, you 

can quickly improve your photos 
by tidying up messy patches 
around the frame. Here you’ll use 
the Content-Aware Fill command 
to remove all the distracting 

markings on a swimming pool loor 
that detract from this underwater 
portrait. You’ll begin by selecting all 
the messy areas and then you’ll ill 
them – a task made much easier if 
you temporarily delete the subject 
in front… 

 DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/peu4cy ON YOUR PC OR MAC

PROJECT INFO

You’ll learn
 How to remove sections 

of a photo and ill in the 
gaps you’ve created

You’ll need 
 Photoshop CC

It’ll take 
 20 minutes



CREATE 3D CHARACTERS AND SCENES
Learn how to bring together a variety of 3D 
shapes, text and characters into a complete scene

WATCH THE VIDEO
http://tiny.cc/7vs4cy

Photoshop’s 3D tools are 

improving all the time – 

so much so that it’s now simple 

to merge several shapes into a 

scene like this. While the 3D tools 

in Photoshop can initially look 

daunting, there are a few key 

points that will help you.

First, get to know the 3D Panel. 

This houses all the 3D shapes 

within the selected layer. A layer 

can hold several editable 3D 

shapes; when merged together, 

they all occupy the same 3D 

environment, so they start to cast 

shadows on one another and it 

the same perspective. Below each 

shape name are listed diferent 

‘materials’. These relate to the 

surfaces that make up the shape.

When you click on any individual 

element in the 3D Panel, whether 

it’s a shape, a material, a light 

or a view, the Properties Panel 

changes to show the relevant 

sub-settings for that particular 

element. It’s this interplay 

between the 3D and the 

Properties Panels that lies at the 

heart of 3D editing in Photoshop.

PROJECT INFO

You’ll learn
 How to create, edit, light 

and color 3D shapes

You’ll need 
 Photoshop CC

It’ll take 
 30 minutes plus 

rendering time

 DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/peu4cy ON YOUR PC OR MAC



02  EXTRUDE 
THE TEXT

Use the Type Tool to type 
a word. A blocky, sans-
serif font style works 
best. (We used DIN 
Alternate.) Go to 3D > 
New 3D Extrusion From 
Selected Layer to turn 
the words into blocks. 
In the Properties Panel, 
use Extrusion Depth to 
adjust the shape. 

03  CHOOSE COLORS
Highlight the 

shape’s Front Inlation 
Material in the 3D 
Panel, then go to the 
Properties Panel. Click 
the color box next to 
Difuse to pick a color. 
Experiment with the 
other settings. Highlight 
the Extrusion Material 
in the 3D Panel and 
choose another color.

01  OPEN AN IMAGE
Open the start 

image 3d_backdrop. 
If you use your own 
image, it’ll help if there 
are markings or shapes 
that will help you match 
the perspective of the 
3D shape with the 2D 
image. Here the parking 
bays are ideal, but any 
square or rectangular 
shape will do.

CREATE 3D TEXT



05  CREATE A PLANE 
Hide the 3D layer 

for now, then highlight 
the background layer. 
Go to Filter > Vanishing 
Point. Grab the Create 
Plane Tool, then click 
four points to make 
a rectangle over the 
marking on the loor. 
Zoom in to ine-tune the 
position, then click OK 
once you’re happy.

06 MATCH THE 
PERSPECTIVE

Reveal and click the 
3D layer. In the 3D 
Panel, click Current 
View. Go to Properties 
and click the View 
drop-down: select the 
Vanishing Point Grid 
you just made. Don’t 
worry if this makes 
the shape ly of-
screen: you’ll ix this…

04  MAKE A 
TEST RENDER

After choosing a 
material, it’s a good 
time to try a test render,  
to check how it’ll look 
without having to wait 
until the end. With the 
Rectangular Marquee 
Tool, make a selection 
of a small area, then go 
to the 3D Panel and click 
the Render icon.

CREATE PERSPECTIVE



08  CHANGE THE 
LIGHTING

It’s time to think about 
the lighting on your 3D 
shape. To match the 
photo’s soft, difuse 
light, go to the 3D Panel 
and highlight Ininite 
Light. In Properties, set 
Shadow Softness to 
about 80, then drag the 
light control to adjust the 
direction of light.

09  MAKE A 
CHARACTER

Next you’ll add a 3D 
character using Adobe 
Fuse. If you don’t 
already have Fuse, 
open your Creative 
Cloud App, go to Apps 
and download Fuse. 
Open Fuse and start 
by choosing a head, 
then a body and limbs 
for your character.

07  MOVE TO 
THE GROUND

Go to the 3D Panel and 
highlight the shape. (It’s 
named after the words 
within.) Go to 3D > Move 
Object to Ground Plane. 
In Properties, click the 
fourth icon at the top – 
Coordinates. Drag the X 
and Z coordinates left 
or right to position the 
words in the scene. 

IT’S TAKING SHAPE…



11  MERGE THE SHAPES
In the Layers Panel, 

hold Ctrl/Cmd and click 
both the 3D layers, then 
press Ctrl/Cmd+E to 
merge the layers. Both 
shapes now occupy the 
same 3D space, while 
remaining independently 
editable. Their lighting 
and perspective will 
match. This might throw 
the positioning of.

12 MATCH ’EM UP
In the 3D Panel, 

pick the type shape. 
Go to Coordinates in 
Properties; note the 
settings. Back in the 
3D Panel, highlight 
the igure. Go to 3D 
> Move Object to 
Ground Plane. Go 
to Coordinates and 
roughly match the 
size and position.

10  ADD THE 
CHARACTER

Customise your igure, 
using the menus to pick 
clothes and accessories. 
Once happy, click Save 
To CC Libraries, name 
the character and click 
Save. Wait for it to sync. 
In Photoshop, open 
the Libraries Panel. 
Drag the character 
into your scene.

MAKE A COMBINED SCENE



14  CREATE A 
NEW SHAPE

Now you’ll add in a shape 
you’ll make yourself. Go 
to File > New to set up a 
new document. All you 
need is a simple shape on 
its own layer. We traced 
an image of a tow-away 
parking sign with the Pen 
Tool, made a selection 
and illed it with red to 
get our shape.

15 POSITION 
THE OBJECTS

Drag the shape into 
the main image with 
the Move Tool, then 
go to 3D > New 3D 
Extrusion From 
Selected Layer. Adjust 
the material colors, 
then merge it with the 
other 3D layer. We also 
added a simple frame 
in the same way.

13  THROW 
SOME MOVES

Highlight the Body icon 
in Properties. Select 
an animation or search 
by category (we chose 
‘K-Pop Dance’) then go 
to Window > Timeline. 
Drag the playhead 
through the clip to 
choose a pose. Similarly, 
click the Face button to 
choose an expression.

ADD YOUR OWN SHAPES



17  ADD ANOTHER 
3D LIGHT

Finalise your lighting so 
all the elements work 
together. You can add 
more lights with the 
New Light icon in the 
3D Panel. We added a 
second Ininite Light at 
a lower intensity to act 
as a ill light. Once you’re 
happy, click Render. This 
might take a while.

18  TONE THE 
IMAGE

Press Ctrl/Cmd+Shift 
+Alt+E to merge a 
new layer. Tone this 
layer however you like 
to inish of the image. 
We used the Camera 
Raw ilter. Go to Filter 
> Camera Raw Filter, 
then use the tonal 
tools to tease out the 
textures in the image.

16  DOWNLOAD 
FREE SHAPES

You’ll ind plenty of free 
shapes online. Go to 
3D > Get More Content 
for several useful links. 
We found a 3D car on 
Archive3D. Download 
and then open the 
shape into Photoshop. 
Copy the shape over, 
merge the 3D layers 
and position the car.

COMPLETE YOUR 3D SCENE



If you’d like to watch the  
complete course now, get the 
app from the Apple App Store

This month, discover how 
to transform day to night with 
a few simple adjustments

LEARN LIGHTROOM TODAY!

LIKE THIS? NOW AVAILABLE ON 
THE APPLE APP STORE BIT.LY/TYLRAPP

BUY
NOW!

WATCH THE VIDEO
http://tiny.cc/0nt3cy



MAKE EVEN 

BETTER PHOTOS

PICK UP YOUR COPY TODAY
www.myfavouritemagazines.co.uk/photography/

teach-yourself-lightroom-2015

+ FREE DISC featuring 10 expert video tutorials

ON 
SALE
NOW



Your quick-start guide and reference  
to image editing in Photoshop

If you’re relatively new to editing in 
Photoshop, or you just don’t know 

where to begin, then this section is the best 
place to get started. Over the next nine pages, 
you’ll ind an overview of the diferent versions 
of Photoshop available; a breakdown of the 

typical image-editing worklow in Photoshop; 
an overview of raw ile editing; a guide to the 
six most useful layers; and a glossary of the 
most useful shortcuts. This guide condenses 
most of the tools and techniques you’ll use 
every time you import a new roll of pictures.



Lightroom combines 

the professional raw-

processing tools in the 

more expensive Photoshop

CC with the asset-organizing

powers of the cheaper 

Photoshop Elements.

Lightroom is available as 

a traditional boxed copy 

(Lightroom 6), and as part of 

a Creative Cloud subscription 

(Lightroom CC). Essentially,

the applications are the same, 

except Lightroom CC has 

Creative Cloud support, ongoing 

updates, and access to the 

mobile and web worklows.

LIGHTROOM 6
£100.07 OR INCLUDED WITH 
CREATIVE CLOUD WINDOWS, OS X

Lightroom Mobile is 

the lightweight iPad, 

iPhone and Android 

version of the application, 

integrated with Lightroom CC 

but not Lightroom 6. To use 

Lightroom Mobile you need 

to sign up for an Adobe ID so 

that you can access the Adobe 

Creative Cloud. This enables 

you to create a collection 

of photos on your desktop 

copy of Lightroom and sync 

them via the Creative Cloud 

to Lightroom Mobile on your 

portable devices. You can then 

use Lightroom Mobile to edit or 

add ratings to your pictures.

LIGHTROOM MOBILE
INCLUDED WITH CREATIVE CLOUD
IPHONE, IPAD, ANDROID 

Photoshop is the software of choice for most professional 

and non-professional photographers. Beyond the standard 

photo-editing features, it boasts a vast array of more 

creative tools and ilters. Layers are one of the key diferences 

between Photoshop and Lightroom. They enable you to mask out 

selected parts to build up increasingly sophisticated images.

PHOTOSHOP CC 
£8.57/$9.99 PER MONTH WINDOWS, OS X  

Elements is the consumer variant of Photoshop, and 

contains many of its key tools and features within a 

simpliied interface. It’s limited, but it does provide access 

to layers for those who have switched to a Lightroom worklow.

ELEMENTS 14 £79.10/$99.99  WINDOWS, OS X



Adobe Shape enables 

you to turn photos and 

sketches into beautiful 

vector shapes for use in your 

designs or artwork. The app 

smooths out jagged edges in 

images, resulting in gorgeous 

vectors that are endlessly 

scalable, just as if you’d drawn 

them by hand with the Pen tool. 

Make a shape with the mobile 

app and the next time you open 

Photoshop on your desktop, the 

shape will sync to your Library. 

Drag it in to any document to 

add color and make further 

adjustments.

ADOBE SHAPE
FREE
IPHONE, IPAD, ANDROID 

Adobe Brush enables 

you to make your 

own custom brushes 

from photos or sketches for 

use in Photoshop, Illustrator 

or the Sketch app. The most 

successful subjects are usually 

those that can be easily 

isolated, such as a splash 

against white, or a leaf against 

the sky. You can capture objects 

for your brush tips using your 

device’s camera, choose from 

your camera roll, or use your 

Creative Cloud library. Once 

captured, you can then ine-

tune the look of the tip and 

apply brush settings.

ADOBE BRUSH
FREE
 IPHONE, IPAD, ANDROID 

Mix enables you to merge two photos together 
to create a composite image. It ofers a simpliied 
compositing process that makes it easy for beginners 

to start combining an object from one image with a background 
from another. You can then send the composite to Photoshop 
for further edits. If you like, you can also use Mix to edit a single 
image. It ofers a few simple tonal adjustments and more 
complex edits such as Content-Aware Fill.

If you ever need help 
selecting coordinated colors 
for your designs, try using 

Adobe Color. It enables you to create 
color themes from photos taken on 
your mobile device. This could be 
anything from a scene in your local 
park to a famous painting. So if you 
come across an inspirational scene, 
capture the colors and save them.

ADOBE PHOTOSHOP MIX
FREE IPAD, ANDROID

ADOBE COLOR
FREE IPHONE, IPAD, ANDROID 



As the name suggests, this app enables you to paint 
freehand using a selection of brushes, colors and other 
tools. However, Sketch is more than just a painting 

app. It also enables you to connect with like-minded creatives, 
so you can follow artists and see their work updating. Once 
you’re done sketching the image on your iPad, you can upload 
to the Sketch community or continue working on the image 
in Photoshop CC. You can also bring in brushes made with 
Adobe Brush, and for those who can’t paint, there’s an option 
to overlay images so you can trace over a photo. Sketch is 
compatible with Adobe’s pen and ruler hardware, Ink and Slide, 
but you can get great results with your inger.

Fix is a retouching app 

for altering portraits and 

ixing marks or blemishes 

in your photos. Intelligent facial 

recognition locks onto eyes, lips 

noses and chins, making it easy to 

tweak a smile, tuck in a jawline or 

enlarge eyes, should you wish.

ADOBE PHOTOSHOP SKETCH
FREE IPAD

PHOTOSHOP FIX
FREE  IPAD 

If you’re a designer 

who wants to build 

a quick layout for a 

web or print page, then Comp is 

the ideal place to start piecing 

ideas, images and text together. 

You can draw common design 

elements such as text or image 

boxes with quick gestures. For 

example, a couple of squiggly 

lines with a dot makes a 

header, and a cross makes an 

image box. It makes it easy to 

mock up a layout in seconds. 

You can then add words and 

graphics. The app even spits 

out a Photoshop, Illustrator or 

InDesign document.

ADOBE COMP CC
FREE IPAD

Behance is the online 

social space for 

creatives to share 

and showcase their portfolios, 

connect with one another, 

and ind work. With work 

from the best photographers, 

digital artists and designers 

out there, it’s also a great 

place to ind inspiration for 

a new project. If you’re a 

Creative Cloud subscriber you 

can set up a Behance page in 

minutes. The Behance app 

for iOS devices enables you to 

manage your page, while the 

Creative Portfolio app provides 

a polished portfolio.

BEHANCE 
CREATIVE PORTFOLIO
FREE IPAD, IPHONE
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The image-editing process begins as 
soon as you’ve transferred your photos 

from your memory card to your computer.
The irst stage is to begin sifting 

through your pictures to discover which are 
the keepers. The image organizer that comes 
with Photoshop is ideal for this task. Adobe 
Bridge has controls for keywording, rating and 
iltering your images, and there are handy tools 
for batch renaming iles, creating panoramic 
stitches, making contact sheets and more.
        Launch Adobe Bridge and navigate to a 
folder containing new images. Use the cursor 
keys to quickly lick through the images and 
click below a thumbnail to add a star rating, or 
use the keyboard shortcut Cmd/Ctrl+1-5. You 
can then ilter your images by the star rating to 
group the ones you want to work on.

   The next step is to open the images 
from Bridge into Adobe Camera Raw. ACR 
is the best place to make initial changes to 
your images to boost tones and correct any 
problems with exposure and so on. It doesn’t 
enable you to combine images – you’ll use 
Photoshop for that – but it does enable you to 
make the kind of edits photographers need.
      In Photoshop, you can further reine 
the image with layers and adjustment layers, 
which ofer a much more lexible way of 
working than ACR. Once you’ve inished, it’s 
time to share it with a wider audience. Go to 
File>Save, and your image will be saved as a 
Photoshop document (PSD). This keeps all the 
layers intact, which means you can go back and 
retweak the image at a later date. However, 
PSD iles are large and take up lots of hard drive 
space. If you want to share your images online 
or via email or social media, save them as JPEGs.

Manage your photos from capture to output in three stages

2

1

3



Discover how to process your raw iles to perfection

The latest version of the raw ile 
processor included with Photoshop is so 

powerful that most photos can be processed 
entirely in the raw processor, with no need for 
further editing in Photoshop. And by making 
your adjustments in Adobe Camera Raw 

rather than in Photoshop, you’ll ensure the 
best possible image quality, because raw iles 
contain more picture information than bitmap 
images such as un-layered PSDs and JPEGs. 
Here’s our reference to the features you’ll use 
the most in the Basic panel.

THE BASIC 
PANEL IN ACR

TEMPERATURE
Use this slider to warm 

or cool an image if the 

White Balance tool fails to 

correct a color cast

CONTRAST 
Makes light pixels brighter 

and dark pixels darker

CLARITY
Controls the amount 

of midtone contrast

SATURATION
Controls the overall color 

intensity of the image

TINT 
This slider enables you to 

correct a green or magenta 

cast, again, if the White 

Balance tool fails

HIGHLIGHTS 
Controls the brightness 

of the lightest pixels

EXPOSURE 
Controls the overall 

brightness of the image

BLACKS 
Sets a point on the tonal 

range at which pixels 

should be pure black

SHADOWS
Controls the brightness 

of the darkest pixels

WHITES 
Sets a point on the tonal 

range at which pixels 

should be pure white

VIBRANCE
Adjusts the intensity of 

the less-saturated colors



The six most frequently used Photoshop layers for image 
editing, and how to use them to improve almost any photo

Photoshop has many types of layers 
and adjustment layers available, but 

there are six that you’ll ind you need to use 
again and again. Learning how they should be 

used may seem a little daunting for beginners, 
but once you’ve got to grips with them, you’ll 
ind they play a part in the creative process of 
almost every image you make.

02 CURVES
Curves is one of the most powerful 

adjustment layers. An S-shaped curve 
brightens the highlights and darkens the 
shadows, resulting in extra contrast. Create 
a Curves Adjustment Layer and click the 
middle of the diagonal line to add a central 
control point. Drag down on the lower part 
of the line and drag up on the upper part of 
the line to improve image contrast.

01 LEVELS
This should be the irst layer you add 

to an image, because it fundamentally alters 
the tonal range of the entire image. Create 
a Levels Adjustment Layer, drag the Black 
Point slider inwards until it touches the left-
hand edge of the histogram, and drag the 
White Point slider inwards to the right-hand 
edge. This remaps the tones of the image to 
make more of the available tonal range.

03 HUE/SATURATION
This adjustment layer is best used 

for altering the intensity and brightness 
of individual color channels in an image – 
greens and blues in landscapes, for instance. 
Create a Hue/Saturation Adjustment Layer, 
click the Master menu and choose the color 
channel you’d like to adjust. Small changes 
are usually the most efective.



BEFOREAFTER

06 SELECTIVE SHARPENING
Once all other adjustments have 

been made, you need to sharpen the image 
for output. The traditional way is to create a 
merged layer at the top of the stack, apply 
Unsharp Mask, then paint on the mask to 
remove the sharpening from those parts 
of the image you want to remain soft. 
However, the Sharpen tool enables more 
control over the process by enabling you to 
build up the efect by brushing repeatedly 
with a low opacity brush. Create a new blank 
layer, select the Sharpen tool, tick Sample All 
Layers and set a Strength of 50% or lower.

05 DODGE AND BURN
One of the best ways to enhance a 

photo is by lightening or darkening selected 
areas of the image. This can be done with 
the Dodge and Burn tools, but rather than 
use them directly on the image, a separate 
grey layer gives you greater control. To 
create a Dodge and Burn layer, hold down 
Alt and click the Create a new layer icon in 
the Layers panel. Give the layer a name, 
then choose Mode: Overlay. Check Fill with 
Overlay-neutral color and click OK. Now use 
the Dodge and Burn tools (with Range set to 
Midtones) to work on the new layer.

04 HEALING LAYER
Most photos contain unwanted 

marks or blemishes. The Spot Healing Brush 
tool is efective at removing these. The best 
way to apply the healing is on a new blank 
layer, so that you can easily tone down or 
remove selected healing work later without 
having to start from scratch because you 
healed directly on the background layer. To 
do this, create a new blank layer, choose the 
Spot Healing Brush tool from the Tools panel 
and tick Sample All Layers on the Options 
Bar, then continue as normal.



D
Reset the foreground and background colors 

to black and white

ALT+[SCROLL WHEEL]
Zoom in or out of the image

[ OR ]
Resize the brush tip

CMD/CTRL+SHIFT+ALT+E
Create a merged copy of all the layers in the 

layer stack

SHIFT+[ OR ]
Cycle backwards or forwards through the 

layer blend modes

SPACE BAR
Temporarily switch the current tool to the Hand 

tool, for moving around the image while zoomed in

CMD/CTRL+[LAYER MASK]
Load the currently active layer mask as 

a new selection

ALT+[EYE ICON]
Switch of the visibility of all other layers in the 

layer stack, for before-and-after comparisons

CMD/CTRL+T
Activate the Free Transform tool

CMD/CTRL+I
Invert the color of a layer mask to black

SHIFT+[LAYER MASK]
Disable the efects of a layer mask

CMD/CTRL+J
Duplicate the current layer

X
Switch the foreground and background 

color swatches

14 keyboard shortcuts that will massively improve your 
speed and e�ciency while working in Photoshop

CMD/CTRL+ALT+Z
Undo the last change made to the document. 

Works multiple times
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